Dans une semaine, des millions d’utilisateurs d’anciens appareils pourraient avoir une mauvaise surprise : leurs téléphones portables ou ordinateurs ne pourront pas se connecter à de nombreux services et pages Web essentiels.

Sur Internet, la sécurité est un élément primordial , donc pour maintenir un minimum de données, un message  est lancé de temps à autre : si les anciens appareils ne sont pas mis à jour, ils ne seront pas autorisés à se connecter à Internet.

L’une de ces alarmes se produira la semaine prochaine, le problème est que, même si vous souhaitez mettre à jour votre appareil , il n’y a pas de correctif de mise à jour. Donc à partir  Le 30 septembre, des millions de vieux téléphones portables, ordinateurs, consoles ou téléviseurs pourraient cesser de se connecter à Internet.

Tel que rapporté par Business Insider, l’expert en sécurité Scott Helm a averti que dans une semaine, 30% des téléphones portables Android pourraient commencer à afficher des erreurs de connexion. Aussi vieux iPhones, ordinateurs Mac, PC, consoles comme Nintendo 3DS ou PS3, téléviseurs, réfrigérateurs, haut-parleurs intelligents… que se passe-t-il ?

Selon Tom’s Guide, le problème vient d’un certificat de sécurité appelé DST Root CA X3 qui expire le 30 septembre.

Il s’agit d’un certificat largement utilisé par les services et les pages Web pour établir une connexion sécurisée entre un appareil et un serveur fourni par le Web.

Il existe déjà un certificat alternatif, ISGR Root X1, qui est valable jusqu’en 2035, mais pour pouvoir l’utiliser, il est nécessaire que les appareils plus anciens le reconnaissent, via une mise à jour du firmware.

Le problème est que de nombreuses personnes ne sont pas habituées à mettre à jour leurs appareils (ce processus n’est pas toujours automatique, en particulier dans les anciennes technologies), et dans d’autres cas, leur ancien appareil mobile ou téléviseur peut ne pas disposer du firmware mis à jour.

Et que se passera-t-il si votre appareil n’a pas le certificat mis à jour le 30 septembre ? Eh bien, de nombreux services et sites Web qui utilisent des connexions sécurisées, de Netflix aux pages de banques, de magasins en ligne, etc., afficheront une erreur de connexion et vous ne pourrez pas y accéder.

Voici les systèmes d’exploitation qui expireront le 30 septembre :

– Téléphones et tablettes fonctionnant sous Android 2.3.6 Gingerbread ou inférieur

– Ordinateurs Mac avec macOS 10.12.0 ou inférieur

– iPhones et iPads fonctionnant sous iOS 9 ou inférieur

– Ordinateurs exécutant Windows XP Service Pack 2 ou inférieur

– PS4 avec firmware 5.0 ou inférieur

– Nintendo 3DS

-PS3

 vous pouvez voir la liste complète des appareils expirés : ici 

Voir aussi ces articles :

Share This